.: Astrofotografía :. Forum Index
Foros de astrofotografía y ciencias afines
.: Astrofotografía :.
Foro dedicado a las salidas de observación y fotografía astronómica

AlbumAlbum  FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   ChatChat   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Primeras tomas con el IDAS-LPS interno

 
Post new topic   Reply to topic    .: Astrofotografía :. Forum Index -> Instrumentos y sistemas ópticos
 View previous topic :: View next topic  
Author Message
ManoloL
In omnia paratus
In omnia paratus


Joined: 29 Jan 2006
Posts: 2649
Location: Sierra Norte de Madrid

PostPosted: Fri Dec 28, 2007 5:00 pm    Post subject: Primeras tomas con el IDAS-LPS interno Reply with quote

Hola:
Anoche, aprovechando antes de que saliera la Luna, estuve probando el filtro con el gran angular.
Lo primero a destacar es que pese a utilizar el EF20 mm, F:2,8 con el diafragma cerrado a f:7,1 se generan gradientes:
Hay que forzar bastante el histograma, pero al hacerlo hay una transición de verde en el centro a violeta en la periferia:



Bien es cierto que aplicando un ABE antes de tocar los histogramas los gradientes desaparecen, o casi:



El "color" del fondo del cielo ha disminuido sensiblemente con respecto a no usar el filtro. Por ello si las circunstancias lo permiten esta noche obtendré exposiciones de 5 minutos.
Saludos.
_________________
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.
Back to top
View user's profile Send private message  
ManoloL
In omnia paratus
In omnia paratus


Joined: 29 Jan 2006
Posts: 2649
Location: Sierra Norte de Madrid

PostPosted: Fri Dec 28, 2007 5:36 pm    Post subject: Reply with quote

Hola de nuevo:
Añado una comparación de dos imágenes RAW igualmente estiradas y sus estadísticas, obtenidas en circunstancias muy parecidas, salvo la colocación del filtro.
Canon 400d, ISO 400, objetivo EF 20mm f:2,8 cerrado a f:7,1, exposiciones de 180 segundos.
La diferencia de temperatura entre las tomás de ambas es de unos 2 grados.
2º bajo cero con el filtro
4º bajo cero sin el filtro
Se ve como la media del rojo y verde es menos de la mitad con el filtro, mientras el azul baja mucho menos.



Saludos
_________________
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.
Back to top
View user's profile Send private message  
Caliu
Omnes una manet nox
Omnes una manet nox


Joined: 03 Nov 2005
Posts: 5034
Location: Castellò de la Plana-Països Catalans

PostPosted: Fri Dec 28, 2007 8:34 pm    Post subject: Reply with quote

Me inquietan esas estadisticas ¿porque los valores de la mediana estan a cero?, la moda también me desconcierta, en las tomas con el filtro la desviacion tipica es brutal y deberia de ser al reves ¿no? Wink, seguramente estoy equivocado y he cambiado las tomas pero según mi "inteligencia albañilistica".....¿no deberia mostrar la toma con el filtro unos valores mas suaves y equilibrados?
_________________
https://www.astrobin.com/users/ferran_bosch/------
SHARPSTAR 61 EDH III, STAR ADVENTURER GTI2 PRO, MAK SW 127
----------------------------------------------------
Back to top
View user's profile Send private message   Visit poster's website
ManoloL
In omnia paratus
In omnia paratus


Joined: 29 Jan 2006
Posts: 2649
Location: Sierra Norte de Madrid

PostPosted: Fri Dec 28, 2007 9:59 pm    Post subject: Reply with quote

Caliu wrote:
Me inquietan esas estadisticas ¿porque los valores de la mediana estan a cero?, la moda también me desconcierta, en las tomas con el filtro la desviacion tipica es brutal y deberia de ser al reves ¿no? Wink, seguramente estoy equivocado y he cambiado las tomas pero según mi "inteligencia albañilistica".....¿no deberia mostrar la toma con el filtro unos valores mas suaves y equilibrados?


Hola:
En primer lugar he utilizado las imágenes RAW sin "debayerizar" para que los problemas de un sensor solo afecten a su píxel y no a los de su entorno.
La toma y los valores con el filtro son los de la izquierda y sin el filtro los de la derecha.
En ambos casos la mediana es cero, ello significa que los pixeles que mas abundan son los de valor cero.
El Pixí y algunos otros programas "revelan" todos los píxeles del sensor, mientras las utilidades de Canon recortan los bordes. Yo tengo comprobado que en las dos filas y columnas pegadas a los bordes hay mucho píxel muerto y las estadísticas cambian radicalmente si se recortan las tres filas pegadas a los bordes. Probablemente venga de aquí este valor un tanto atípico.
En cuanto al resto de los valores son coherentes:
La media (mean) es inferior en todos los canales de la foto con filtro, como era de esperar. Baja mucho más en el rojo y verde que en azul, cosa razonable pues el filtro absorbe las bandas de emisión de las lamparas mayoritariamente de tonalidad amarilla y que por lo tanto son captadas por los sensores rojo y verde.
Y la desviación típica disminuye en una proporción parecida a la media, lo cual parece también razonable.
Ahora tengo trabajando a la cámara con exposiciones de 5 minutos y si todo va bien mañana veré que pasa con ellas y además intentaré filtrar el efecto de los pixeles del borde recortandolos, a ver si así la mediana no es cero.

Saludos.
_________________
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.
Back to top
View user's profile Send private message  
Caliu
Omnes una manet nox
Omnes una manet nox


Joined: 03 Nov 2005
Posts: 5034
Location: Castellò de la Plana-Països Catalans

PostPosted: Fri Dec 28, 2007 11:56 pm    Post subject: Reply with quote

Yo pensaba que la mediana no eran los pixels que mas abundan si nó los que ocupan el centro de la grafica de valores, lo demás lo entiendo y sí, como me temia he cambiado las tomas, pensaba que la del filtro era la de la derecha Wink
_________________
https://www.astrobin.com/users/ferran_bosch/------
SHARPSTAR 61 EDH III, STAR ADVENTURER GTI2 PRO, MAK SW 127
----------------------------------------------------
Back to top
View user's profile Send private message   Visit poster's website
ManoloL
In omnia paratus
In omnia paratus


Joined: 29 Jan 2006
Posts: 2649
Location: Sierra Norte de Madrid

PostPosted: Fri Dec 28, 2007 11:59 pm    Post subject: Reply with quote

Hola de nuevo
Ya he descubierto el misterio de los ceros de la mediana.
Resulta que como la imagen esta sin debayerizar, y nos metemos a un canal como el rojo nos encontramos que el 75% de los valores dan 0, porque solo la cuarta parte de los sensores detectan el rojo, lo mismo ocurre con el azul, en el verde son solo el 50% los que estan a 0.
Si por el contrario dejamos que el programa interpole la imagen los datos obtenidos sin filtro (IMG3943) son:
___R___ ___G___ ___B___
Mean....... 0.03044 0.00947 0.00504
Median..... 0.03014 0.00911 0.00479
StdDev..... 0.00954 0.00637 0.00558
AvgDev..... 0.00311 0.00122 0.00099
Variance... 0.00009 0.00004 0.00003
Minimum.... 0.00000 0.00000 0.00000
MinPos..... (3746,328) (1063,18 ) (885,0)
Maximum.... 1.00000 0.98984 1.00000
MaxPos..... (2644,72) (2077,122) (1997,143)
Count...... 10163412

y con el filtro:
IMG4245:
___R___ ___G___ ___B___
Mean....... 0.01329 0.00448 0.00400
Median..... 0.01302 0.00435 0.00381
StdDev..... 0.00648 0.00474 0.00508
AvgDev..... 0.00228 0.00085 0.00091
Variance... 0.00004 0.00002 0.00003
Minimum.... 0.00000 0.00000 0.00000
MinPos..... (1420,4) (2356,1) (1337,0)
Maximum.... 1.00000 0.98984 1.00000
MaxPos..... (1484,72) (1486,73) (1485,75)
Count...... 10163412

Ya tenemos una media muy parecida a la mediana.
Saludos.
_________________
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.
Back to top
View user's profile Send private message  
ManoloL
In omnia paratus
In omnia paratus


Joined: 29 Jan 2006
Posts: 2649
Location: Sierra Norte de Madrid

PostPosted: Sat Dec 29, 2007 12:14 am    Post subject: Reply with quote

Caliu wrote:
Yo pensaba que la mediana no eran los pixels que mas abundan si nó los que ocupan el centro de la grafica de valores


Hola de nuevo:
Llevas razón, si llego a decir esto en un examen de estadística me catean Embarassed (menos mal que hace muchos años que no me hacen estos exámenes):
La mediana es el valor que tiene un individuo de la población que esta en medio de ella, en cuanto a valor, es decir que hay igual de individuos con más valor y con menos valor.
En este caso los azules y rojos, como las tres cuartas partes son ceros, pues el individuo que esta en medio tiene un valor cero.
En el verde como la mitad son ceros basta con que un individuo del resto del grupo tenga el valor de cero para que también resulte cero.
Saludos.
_________________
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.
Back to top
View user's profile Send private message  
ManoloL
In omnia paratus
In omnia paratus


Joined: 29 Jan 2006
Posts: 2649
Location: Sierra Norte de Madrid

PostPosted: Sat Dec 29, 2007 11:34 pm    Post subject: Reply with quote

Hola de nuevo:
Aquí van las estadísticas de las imágenes Raw de las exposiciones de 5 minutos. Y eso que se confabularon mis vecinos para iluminar el cielo y además difuminarlo con humo de chimenea.
Creo que podre subir las exposiciones a 10 minutos, aunque anoche se me fue un poco la puesta en estación de la EQ3 y pese a la focal tan corta me fue derivando sensiblemente, aunque en estas exposiciones de 5 minutos no se aprecia.



Saludos.
_________________
SW-ED80, MiniBorg 50-250mm para guiado, ETX70, EQ3 motorizada y con puerto de guiado artesanal, ToucamII (SC1), Canon EOS300D (de serie) y EOS 400D (sin filtro IR), Canon EFS18-55mm , EF 50mm f:1,4 y EF 20mm f:2,8; Sigma 70-300 mm APO; Filtro IDAS LPS y Losmandy G11 con Gemini.
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    .: Astrofotografía :. Forum Index -> Instrumentos y sistemas ópticos All times are GMT + 1 Hour
Page 1 of 1
Username:
Message body:

 
 

Similar Topics
Topic Author Forum Replies Last Post
No new posts Primeras tomas con la 350d nandorroloco Astrofotografía de gran campo y cielo profundo 10 Tue Mar 28, 2006 8:19 am View latest post
nandorroloco
No new posts Autoguiado primeras tomas Nazgull Astrofotografía de gran campo y cielo profundo 9 Mon Aug 06, 2007 9:17 pm View latest post
juanjgon
No new posts Marte, primeras tomas xumaxer Fotografía planetaria 1 Mon Dec 03, 2007 4:14 pm View latest post
gasendi2
No new posts Primeras tomas Creative Webcam jandrochan Fotografía planetaria 1 Sun Sep 30, 2007 12:13 am View latest post
edulopez
No new posts Primeras tomas "no astronómicas... Mack Astrofotografía de gran campo y cielo profundo 12 Fri Jul 21, 2006 9:44 pm View latest post
Guest



 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum